Topic: Cannot 'generate' reference firmware  (Read 4501 times)

gyellen1120 January 08, 2014, 09:50 AM

  • Member
  • *
  • Posts: 147
I've just newly installed the BSP and my license.  I can run StellarIP, load and view a design (and its associated library), and I can generate an HDL skeleton for a cloned star.  But when I'm viewing the design and choose StellarIP/generate, nothing appears to happen.


I have set the ISE path to 'C:\Xilinx\14.7\ISE_DS\ISE\bin\nt' (also tried nt64), and also set the verbosity to 'everything', but there is no error message.


Thanks - gary

(also, where can I find the reference software project to accompany the reference firmware (PC720+FMC125+FMC122)?)
(also, I wonder if you could set up a private message area for me, for questions about the specific reference firmware. thanks)
  • « Last Edit: January 08, 2014, 10:15 AM by gyellen1120 »

arnaudNL January 08, 2014, 10:16 AM (#1)

  • 4DSP Staff (EU)
  • Administrator
  • Member
  • *****
  • Posts: 7110
Dear Gary,


Did you get a nag box telling that a dll did not load?


Do you see the debug control on the screen, that thing with Error/Warning/Console?


Your private area is located under [size=78%]http://www.4dsp.com/forum/index.php/board,436.0.html [/size][/size][size=78%], can you please post your license file there?[/size]


Any possibilities for us to be granted of a remote desktop to your machine?


We have never heard about such issue so far.


Best Regards,
Arnaud

gyellen1120 January 08, 2014, 10:22 AM (#2)

  • Member
  • *
  • Posts: 147
Dear Arnaud - thanks for the quick reply. 
No nag box or error messages.  Please note that I am trying to 'generate' from the StellarIP application, not from the GUI as described in the documentation.  The GUI does not show a StellarIP plugin.


At the moment, I cannot use the private area: [size=78%]The topic or board you are looking for appears to be either missing or off limits to you.[/size][/size][size=78%]  [/size][/size]I will try logging out and logging back in.  [size=78%]

[/size]I will also set up a guest account for remote access, but only when I'm able to send a private message.[size=78%]

[/size]Also, where can I find the reference software project to accompany my reference firmware (PC720+FMC125+FMC122[sec])?  I've looked and can't find any.[size=78%]

[/size]Thanks very much,[size=78%]
[/size]Gary[size=78%]

[/size]

gyellen1120 January 08, 2014, 10:27 AM (#3)

  • Member
  • *
  • Posts: 147
I still cannot access the private area link that you sent, even after logging back in (tried Chrome and IE)
thanks - gary

arnaudNL January 08, 2014, 10:33 AM (#4)

  • 4DSP Staff (EU)
  • Administrator
  • Member
  • *****
  • Posts: 7110
Hello Gary,


The access to your private forum should be fixed.




The reference firmware sources are decrypted under : C:\Program Files (x86)\4dsp\Common\Firmware\Extracted, the reference firmware recovery should be installed under : C:\Program Files (x86)\4dsp\Common\Firmware\Recovery.


The software should be either under C:\Program Files (x86)\4dsp\FMC Board Support Package\Refs\Software or C:\Program Files (x86)\4dsp\4FM Core Development Kit\Plug-Ins.


T

arnaudNL January 08, 2014, 04:36 PM (#5)

  • 4DSP Staff (EU)
  • Administrator
  • Member
  • *****
  • Posts: 7110
The issue was resolved on the customer's private area.

arnaudNL January 08, 2014, 04:36 PM (#6)

  • 4DSP Staff (EU)
  • Administrator
  • Member
  • *****
  • Posts: 7110
This topic is being closed because the issue is considered as resolved by 4DSP. Feel free to create a new topic for any further inquiries.